Notifications
Clear all

install of this npm on OPiZero running Armbian Focal with node v12.19.0 fails


beb21939f6a5a1e3b48faa2d5eed358a?s=80&d=mm&r=g
Posts: 0
 Anonymous
Guest
(@Anonymous)
Joined: 1 second ago

It looks like this is no longer working. Trying to install , node-red-contrib-opi-gpio fails with lots of deprecation warnings and errors while building... waiting for a fix from the author or someone who understands why all those errors rise now...

Share:
Join Us!
Recent Posts
Last Articles
DIY Projects
DIY Projects